This viewer requires the Silverlight 4 Release Candidate to be installed

Get Microsoft Silverlight